Unofficial Transcendence Forum

zIFBoards gives you all the tools to create a successful discussion community.
zIFBoards - Free Forum Hosting
Welcome to Unofficial Transcendence Forum. We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.

Join our community!

If you're already a member please log in to your account to access all of our features:

Name:   Password:


 I need some help wit this..., I am editing a ships wepons. help!
Posted: Sep 17 2010, 06:45 PM


Group: Pilots
Posts: 1
Member No.: 1,344
Joined: 17-September 10

I am making a shipe that has a single IocrymFractureCannon, with nothing added to it, but it comes up with a mesage when i am trying to test it:

Unknown Design type ### it first came up with ###F so i changed it to G and now i get only that the #'s are wrong any help at all? sad.gif

Also it keeps coming up with:

<Devices> element item missing attributes
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Mod Help, Support & Feedback | Next Newest » - The best sales, coupons, and discounts for you

Quick Reply 

Hosted for free by zIFBoards* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.0528 seconds | Archive