Mobius

InvisionFree - Free Forum Hosting
Free Forums with no limits on posts or members.

Learn More · Sign-up Now
Welcome to Mobius. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Name:   Password:


Please Support Our Mobius Affiliates
| Adult DVD Empire | Amazon.com | Amazon.co.uk | buy.com | DVD Empire | DVDPlanet.com | RBCMP3.com | YesAsia |


 

 Is anyone else having login issues?, What am I doing wrong?
Domenick Fraumeni
Posted: Sep 12 2005, 06:27 PM


Mobian


Group: Members
Posts: 2,068
Member No.: 131
Joined: 20-October 04



I should probably write about this in an email, but I'm curious if I'm the only one here with this issue. This has been going on for months.

I cannot stay logged in here for the life of me. Despite checking all of my securities in my IE browser, every time I refresh the page, I have to relog in. Same goes for nearly every time I post and every time I close down the web browser and reopen it.

Is this due to the software here or am I doing something wrong?
Top
Dave Garrett
Posted: Sep 12 2005, 07:17 PM


Mobian


Group: Moderators
Posts: 634
Member No.: 14
Joined: 17-October 04



I've never had that problem, but I'm using Firefox (and Netscape 4.7x before that) instead of IE. It's often hard to definitively apportion blame to either a browser or board software when such issues come up.

For example, I've never been able to get the "read vs. unread" indicators to work consistently without manually refreshing the page, and even that's not foolproof, so I wind up using the "Mark all posts as read" link more often than not after I've read all the new posts since my last visit. There aren't any settings in the board software that should cause this, and there's likewise nothing in my browser settings that looks amiss, but since this has also happened on other sites I've chalked it up to an undiagnosed browser (or proxy server/firewall) issue.

Dave



Top
David Huber
Posted: Sep 12 2005, 08:20 PM


Mobian


Group: Members
Posts: 106
Member No.: 97
Joined: 19-October 04



QUOTE (Domenick Fraumeni @ Sep 12 2005, 06:27 PM)
I should probably write about this in an email, but I'm curious if I'm the only one here with this issue. This has been going on for months.

I cannot stay logged in here for the life of me. Despite checking all of my securities in my IE browser, every time I refresh the page, I have to relog in. Same goes for nearly every time I post and every time I close down the web browser and reopen it.

Is this due to the software here or am I doing something wrong?

Same here. I can't stay logged in at home, although when I'm at work I can, so it must be either a browser or security/cookies issue, neither of which I'm very well-versed in. Either way, you're not alone Domenick!
Top
Todd Bowman
Posted: Sep 13 2005, 06:42 AM


Mobian


Group: Members
Posts: 221
Member No.: 7
Joined: 17-October 04



I'm a Mac OSX/Safari user and I've never had any trouble staying logged in . . . in fact now that I think of it I don't think I've ever logged back in since the days I signed up for the new Mobius.

I hope you guys can figure out what's wrong. I do have this same problem with Typekey (used by a few blogs I comment on) and it drives me batty every time I need to relog in.
Top
DealsFor.me - The best sales, coupons, and discounts for you

Topic Options



Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.0595 seconds | Archive